<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" xml:lang="en-gb" lang="en-gb" >
<head>
	  <base href="http://www.railwayage.com/index.php/freight/class-i/comms-union-carmen-ratify-contract.html" />
  <meta http-equiv="content-type" content="text/html; charset=utf-8" />
  <meta name="robots" content="index, follow" />
  <meta name="keywords" content="Union Pacific,Transportation Communications Union,Norfolk Southern,National Carriers Conference Committee,Kansas City Southern,CSX,Brotherhood Railway Carmen,BNSF,1 Communications,1 Class I" />
  <meta name="title" content="Comms union, carmen ratify contract" />
  <meta name="author" content="Stuart Chirls, Senior Editor" />
  <meta name="image" content="http://www.railwayage.com/media/k2/items/cache/77c4fe2a7e317c1ca762236f81946bfb_XL.jpg?t=1516846963" />
  <meta name="description" content="Members of the Transportation Communications International Union (TCU) and Brotherhood Railway Carmen (BRC) have ratified new contract terms with the..." />
  <meta name="generator" content="" />
  <title>Comms union, carmen ratify contract</title>
  <link href="/templates/rt_syndicate_j15/favicon.ico" rel="shortcut icon" type="image/x-icon" />
  <link rel="stylesheet" href="/media/system/css/modal.css" type="text/css" />
  <link rel="stylesheet" href="/templates/rt_syndicate_j15/css/k2.css" type="text/css" />
  <link rel="stylesheet" href="/plugins/system/rokbox/themes/light/rokbox-style.css" type="text/css" />
  <link rel="stylesheet" href="/components/com_gantry/css/gantry.css" type="text/css" />
  <link rel="stylesheet" href="/templates/rt_syndicate_j15/css/gantry.css" type="text/css" />
  <link rel="stylesheet" href="/components/com_gantry/css/grid-16.css" type="text/css" />
  <link rel="stylesheet" href="/components/com_gantry/css/joomla.css" type="text/css" />
  <link rel="stylesheet" href="/templates/rt_syndicate_j15/css/joomla.css" type="text/css" />
  <link rel="stylesheet" href="/templates/rt_syndicate_j15/css/extended.css" type="text/css" />
  <link rel="stylesheet" href="/templates/rt_syndicate_j15/css/demo-styles.css" type="text/css" />
  <link rel="stylesheet" href="/templates/rt_syndicate_j15/css/template.css" type="text/css" />
  <link rel="stylesheet" href="/templates/rt_syndicate_j15/css/overlay.css" type="text/css" />
  <link rel="stylesheet" href="/templates/rt_syndicate_j15/css/typography.css" type="text/css" />
  <link rel="stylesheet" href="/templates/rt_syndicate_j15/css/fusionmenu.css" type="text/css" />
  <link rel="stylesheet" href="/templates/rt_syndicate_j15/css/djmenu.css" type="text/css" />
  <link rel="stylesheet" href="/templates/rt_syndicate_j15/css/djmenu_fx.css" type="text/css" />
  <link rel="stylesheet" href="/modules/mod_rokajaxsearch/css/rokajaxsearch.css" type="text/css" />
  <link rel="stylesheet" href="/modules/mod_rokajaxsearch/themes/light/rokajaxsearch-theme.css" type="text/css" />
  <style type="text/css">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</style>
  <script type="text/javascript" src="/components/com_gantry/js/mootools-1.2.5.js"></script>
  <script type="text/javascript" src="/media/system/js/modal.js"></script>
  <script type="text/javascript" src="http://ajax.googleapis.com/ajax/libs/jquery/1.6/jquery.min.js"></script>
  <script type="text/javascript" src="/components/com_k2/js/k2.js"></script>
  <script type="text/javascript" src="/plugins/system/rokbox/rokbox-mt1.2.js"></script>
  <script type="text/javascript" src="/plugins/system/rokbox/themes/light/rokbox-config.js"></script>
  <script type="text/javascript" src="/components/com_gantry/js/gantry-totop-mt1.2.js"></script>
  <script type="text/javascript" src="/components/com_gantry/js/gantry-buildspans-mt1.2.js"></script>
  <script type="text/javascript" src="/components/com_gantry/js/gantry-inputs-mt1.2.js"></script>
  <script type="text/javascript" src="/modules/mod_roknavmenu/themes/fusion/js/fusion-mt1.2.js"></script>
  <script type="text/javascript" src="/modules/mod_djmenu/assets/js/djmenu.js"></script>
  <script type="text/javascript" src="/modules/mod_rokajaxsearch/js/rokajaxsearch-mt1.2.js"></script>
  <script type="text/javascript">
window.addEvent("domready", function() {
	SqueezeBox.initialize({});
	$$("a.modal").each(function(el) {
		el.addEvent("click", function(e) {
			new Event(e).stop();
			SqueezeBox.fromElement(el);
		});
	});
});var K2SitePath = '/';var rokboxPath = '/plugins/system/rokbox/';
			window.addEvent('domready', function() {
				var modules = ['rt-block'];
				var header = ['h3','h2','h1'];
				GantryBuildSpans(modules, header);
			});
		InputsExclusion.push('.content_vote','#rt-popup','#rt-popuplogin','#vmMainPage','#community-wrap')
		        window.addEvent('load', function() {
					new Fusion('ul.menutop', {
						pill: 1,
						effect: 'slide and fade',
						opacity: 1,
						hideDelay: 500,
						centered: 0,
						tweakInitial: {'x': -10, 'y': -5},
        				tweakSubsequent: {'x': 0, 'y': 0},
						tweakSizes: {'width': 20, 'height': 20},
						menuFx: {duration: 300, transition: Fx.Transitions.Circ.easeOut},
						pillFx: {duration: 400, transition: Fx.Transitions.Back.easeOut}
					});
	            });
	(function($){ // Mootools Safe Mode ON
	
	window.addEvent('domready',function(){
		var DJMenusAll = $$('#dj-main255 li.dj-up');
		var wrapper = $('');
		DJMenusAll.each(function(djmenu){
			if(djmenu.getElement('.dj-drop')) {
				DJMenus.include(new DJMenu(djmenu,0,wrapper,{transition: Fx.Transitions.linear, duration: 300, delay: 2000,
		height_fx: true, width_fx: true, opacity_fx: true, mid: 255,
		height_fx_sub: true, width_fx_sub: true, opacity_fx_sub: true }));
			} else {
				djmenu.addEvent('mouseenter',function(){
					djmenu.addClass('hover');
				});
				djmenu.addEvent('mouseleave',function(){
					djmenu.removeClass('hover');
				});
			}
		});	
	});
	
	})(document.id);
	(function($){ // Mootools Safe Mode ON
	
	window.addEvent('domready',function(){
		var DJMenusAll = $$('#dj-main539 li.dj-up');
		var wrapper = $('');
		DJMenusAll.each(function(djmenu){
			if(djmenu.getElement('.dj-drop')) {
				DJMenus.include(new DJMenu(djmenu,0,wrapper,{transition: Fx.Transitions.linear, duration: 300, delay: 2000,
		height_fx: true, width_fx: true, opacity_fx: true, mid: 539,
		height_fx_sub: true, width_fx_sub: true, opacity_fx_sub: true }));
			} else {
				djmenu.addEvent('mouseenter',function(){
					djmenu.addClass('hover');
				});
				djmenu.addEvent('mouseleave',function(){
					djmenu.removeClass('hover');
				});
			}
		});	
	});
	
	})(document.id);window.addEvent((window.webkit) ? 'load' : 'domready', function() {
				window.rokajaxsearch = new RokAjaxSearch({
					'results': ' Results',
					'close': '',
					'websearch': 0,
					'blogsearch': 0,
					'imagesearch': 0,
					'videosearch': 0,
					'imagesize': 'MEDIUM',
					'safesearch': 'MODERATE',
					'search': ' Search...',
					'readmore': ' Read more...',
					'noresults': ' No results',
					'advsearch': ' Advanced search',
					'page': ' Page',
					'page_of': ' of',
					'searchlink': 'http://www.railwayage.com/index.php?option=com_search&amp;view=search&amp;tmpl=component',
					'advsearchlink': 'http://www.railwayage.com/index.php?option=com_search&amp;view=search',
					'uribase': 'http://www.railwayage.com/',
					'limit': '10',
					'perpage': '3',
					'ordering': 'newest',
					'phrase': 'all',
					'hidedivs': '',
					'includelink': 1,
					'viewall': ' View all results',
					'estimated': ' estimated',
					'showestimated': 1,
					'showpagination': 1,
					'showcategory': 0,
					'showreadmore': 1,
					'showdescription': 1
				});
			});
  </script>
  <link href="http://feeds.feedburner.com/" rel="alternate" type="application/rss+xml" title="Railway Age" />
  <meta name="twitter:title" content="Comms union, carmen ratify contract"/>
<script src="/modules/mod_roknavmenu/themes/fusion/js/fusion-mt1.2.js" type="text/javascript">
</script>



<!-- BEGIN SOCIAL META --> 
<link rel="apple-touch-icon" href="/apple_touch_icon.png" />
<meta name="viewport" content="width= 1200, initial-scale=0.85">
<meta property="og:title" content="Comms union, carmen ratify contract" />
<meta property="og:type" content="article" />
<meta property="og:image:type" content="image/jpeg" />
<meta property="og:image:width" content="450" />
<meta property="og:image:height" content="300" />

<meta property="og:image" content="http://www.railwayage.com/media/k2/items/cache/77c4fe2a7e317c1ca762236f81946bfb_XL.jpg?t=1516846963" /> 
<meta property="og:description" content="Members of the Transportation Communications International Union (TCU) and Brotherhood Railway Carmen (BRC) have ratified new contract terms with the..." />
<meta property="og:url" content="http://www.railwayage.com/index.php/freight/class-i/comms-union-carmen-ratify-contract.html" />
<!-- END SOCIAL META --> 

<!-- BEGIN TWITTER META --> 

<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:site" content="@RailwayAge">
<meta name="twitter:creator" content="@RailwayAge">

<!-- <meta name="twitter:title" content="Comms union, carmen ratify contract" /> --> 

<meta name="twitter:description" content="Members of the Transportation Communications International Union (TCU) and Brotherhood Railway Carmen (BRC) have ratified new contract terms with the..." />
<meta name="twitter:image" content="http://www.railwayage.com/media/k2/items/cache/77c4fe2a7e317c1ca762236f81946bfb_XL.jpg?t=1516846963" />
<!-- END TWITTER META -->



<script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
var gads = document.createElement('script');
gads.async = true;
gads.type = 'text/javascript';
var useSSL = 'https:' == document.location.protocol;
gads.src = (useSSL ? 'https:' : 'http:') + 
'//www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();
</script>

<script type='text/javascript'>
googletag.cmd.push(function() {
googletag.defineSlot('/3039284/RA2_RUN_of_SITE_300_BOT', [300, 250], 'div-gpt-ad-1330450608634-16').addService(googletag.pubads());
googletag.defineSlot('/3039284/RA2_RUN_of_SITE_300_TOP', [300, 250], 'div-gpt-ad-1330450608634-17').addService(googletag.pubads());
googletag.defineSlot('/3039284/RA2_RUN_of_SITE_728_TOP', [728, 90], 'div-gpt-ad-1330450608634-19').addService(googletag.pubads());
googletag.defineSlot('/3039284/RA2_RUN_of_SITE_728_MIDDLE', [728, 90], 'div-gpt-ad-1330971155392-0').addService(googletag.pubads());
googletag.defineSlot('/3039284/RA2_RUN_of_SITE_PROMO', [[300, 250], [300, 405]], 'div-gpt-ad-1392408385857-0').addService(googletag.pubads());
googletag.pubads().setTargeting('channel', '0');
googletag.pubads().setTargeting('RAspecial', '11434');
googletag.pubads().setTargeting('RAevents', '0');

googletag.pubads().setTargeting('RArfp', '0');


googletag.pubads().enableSingleRequest();
googletag.enableServices();
});
</script>


<!-- Call to prepare extra fields --> 


<meta name="google-site-verification" content="IyiffYkrvUJvwMbFCuVQLkkfMxN0b7a-OSfqdE4iMIs" />

<link href="/templates/rt_syndicate_j15/css/custom.css" rel="stylesheet" type="text/css" media="all"/>

<!--

-->
<meta name="msvalidate.01" content="5DF8F863BDDFCF35B5D74400E715D89E" />

<!-- Google Analytics Tracking Code -->
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-1123454-2', 'railwayage.com');
  ga('require', 'displayfeatures');
  ga('require', 'linkid', 'linkid.js');
  ga('send', 'pageview');
</script>




</head>
	<body  class="bodylevel-high readonstyle-button font-family-georgia font-size-is-default menu-type-fusionmenu col16 menu-class-i -coresettings,-presets,-layouts option-com-k2 view-item">

	<div id="rt-page-background">

						<div id="rt-top">
				<div class="rt-container">
					<div class="rt-grid-16 rt-alpha rt-omega">
                    <div class="LEADERBOARD">
                    <div class="rt-block">
								<div class="rt-module-inner">
					<div class="module-content">
	                	<div style="width: 728px; margin-right: 20px; float: left;"><!-- RA2_RUN_of_SITE_728_TOP -->
<div id="div-gpt-ad-1330450608634-19" style="width: 728px; height: auto;">
<script type="text/javascript">googletag.cmd.push(function() { googletag.display('div-gpt-ad-1330450608634-19'); });</script>
</div>
</div>
<div style="float: right; height: 90px; width: 220px; margin-bottom: 0px; margin-top: 0px; text-align: right;">
<div style="border-style: solid; border-bottom: thin solid #cccccc; border-top: thin solid #cccccc; height: 20px; padding: 5px; text-align: left;">
<div style="float: left; border-style: solid; border-right: thin solid #cccccc; width: 80px; margin-right: 10px;"><a href="https://simmons.dragonforms.com/SIM6_RLnew" target="_blank"><span style="color: #cccccc; font-family: Verdana, Geneva, sans-serif; font-size: 8pt;  letter-spacing: 0.1em; font-weight: normal;">Subscribe</span></a></div>
<div><a href="https://simmons.dragonforms.com/SIM6_RLrenew" target="_blank"><span style="color: #cccccc; font-family: Verdana, Geneva, sans-serif; font-size: 8pt;  letter-spacing: 0.1em; font-weight: normal;">Renew/Update</span></a></div>
</div>
<div style="border-style: solid; border-bottom: thin solid #cccccc; height: 20px; text-align: left; padding: 5px;">
<div style="float: left; border-style: solid; border-right: thin solid #cccccc; width: 110px; margin-right: 10px;"><a href="/index.php/static/static/railway-age-digital-edition.html" target="_self"><span style="color: #cccccc; font-family: Verdana, Geneva, sans-serif; font-size: 8pt;  letter-spacing: 0.1em; font-weight: normal;">Digital Edition</span></a></div>
<a href="/index.php/Channel-Pages/Advertise-with-Us.html" target="_self"><span style="color: #cccccc; font-family: Verdana, Geneva, sans-serif; font-size: 8pt;  letter-spacing: 0.1em; font-weight: normal;">Advertising</span></a></div>
<div style="border-style: solid; border-bottom: thin solid #cccccc; border-top: 0 solid #cccccc; height: 20px; padding: 5px; text-align: left;"><!-- AddThis Button BEGIN -->
<div style="float: left; margin-right: 5px; width: 80px;"><span style="color: #cccccc; font-family: Verdana, Geneva, sans-serif; font-size: 8pt;  letter-spacing: 0.1em; font-weight: normal;">Follow us: </span></div>
<a href="https://twitter.com/intent/follow?original_referer=http://www.railwayage.com/&amp;region=follow_link&amp;screen_name=RailwayAge&amp;tw_p=followbutton" target="_blank" class="jcepopup" onclick="window.open(this.href,'twitter','scrollbars=yes,resizable=yes,location=no,menubar=no,status=no,toolbar=no,left='+(screen.availWidth/2-300)+',top='+(screen.availHeight/2-400)+',width=600,height=800');return false;"><img src="/images/M_images/twitter16.png" alt="Twitter Follow" /></a> <a href="https://www.facebook.com/RailwayAge" target="_blank"><img src="/images/M_images/facebook16.png" alt="Facebook Follow" /></a> <a href="/index.php/component/option,com_obrss/id,1/task,feed/" target="_blank"><img src="/images/M_images/RSSLogo16.png" alt="RSS Feed" /></a> <!-- AddThis Button END --></div>
</div>						<div class="clear"></div>
					</div>
				</div>
            </div>
                </div>
		
</div>
					<div class="clear"></div>
				</div>
			</div>
			


						<div id="rt-top">
				<div class="rt-container">
					<div class="rt-grid-16 rt-alpha rt-omega">
                    <div class="box1_search">
                    <div class="rt-block">
								<div class="rt-module-inner">
					<div class="module-content">
	                	<form name="rokajaxsearch" id="rokajaxsearch" class="light" action="http://www.railwayage.com/" method="get">
<div class="rokajaxsearch">
	<div class="roksearch-wrapper">
		<input id="roksearch_search_str" name="searchword" type="text" class="inputbox" value=" Search..." />
	</div>
	<input type="hidden" name="searchphrase" value="all"/>
	<input type="hidden" name="limit" value="20" />
	<input type="hidden" name="ordering" value="newest" />
	<input type="hidden" name="view" value="search" />
	<input type="hidden" name="Itemid" value="99999999" />
	<input type="hidden" name="option" value="com_search" />

	
	<div id="roksearch_results"></div>
</div>
<div id="rokajaxsearch_tmp" style="visibility:hidden;display:none;"></div>
</form>						<div class="clear"></div>
					</div>
				</div>
            </div>
                </div>
		                    <div class="rt-block">
								<div class="rt-module-inner">
					<div class="module-content">
	                	<div id="rail-logo" style="margin-top: 10px; margin-bottom: 8px;"><a href="/"><img class="png" style="border-width: 0px;" src="/images/logo4.png" alt="Railway Age Magazine Logo" width="354" height="40" /></a></div>						<div class="clear"></div>
					</div>
				</div>
            </div>
        	
</div>
					<div class="clear"></div>
				</div>
			</div>
									<div id="rt-header-surround"><div id="rt-header-surround2"><div id="rt-header-surround3"></div>
							<div class="rt-container">
					
<!--					-->
<!--					
						<div id="rt-navigation-surround">
												<div id="rt-navigation" class="header-overlay-dark">
							<div id="rt-navigation2" class="header-image-none">
								                    <div class="rt-block">
								<div class="rt-module-inner">
					<div class="module-content">
	                	<p>&nbsp;&nbsp; &nbsp;</p>						<div class="clear"></div>
					</div>
				</div>
            </div>
        	
							</div>
						</div>
						-->
												<div id="rt-subnavigation" class="submenu-overlay-light">
								
<div class="rt-menubar">
	<ul class="menutop level1 " >
						<li class="item262 root" >
        			<a class="orphan item bullet" href="/index.php/latest-rail-news.html?channel=00"  >
				<span>
			    				News												</span>
			</a>
		
        	</li>
							<li class="item334 parent root" >
        			<span class="daddy item bullet nolink">
			    <span>
			        			    Freight			                    				<span class="daddyicon"></span>
							    </span>
			</span>
		
                                    <div class="fusion-submenu-wrapper navigation-overlay- level2" style="width:180px;">
                    
                    <ul class="level2" style="width:180px;">
                                                                                    	<li class="item331" >
        			<a class="orphan item bullet" href="/index.php/Channel-Pages/Class-I.html?channel=50"  >
				<span>
			    				Class I												</span>
			</a>
		
        	</li>
	                                                                                                                	<li class="item332" >
        			<a class="orphan item bullet" href="/index.php/Channel-Pages/Short-Lines-Regionals.html?channel=94"  >
				<span>
			    				Short Lines &amp; Regionals												</span>
			</a>
		
        	</li>
	                                                                                                                	<li class="item333" >
        			<a class="orphan item bullet" href="/index.php/Channel-Pages/Switching-Terminal.html?channel=46"  >
				<span>
			    				Switching &amp; Terminal												</span>
			</a>
		
        	</li>
	                                                                        </ul>

                                        <div class="drop-bot"></div>
                </div>
                    	</li>
							<li class="item250 root" >
        			<a class="orphan item bullet" href="/index.php/Channel-Pages/Intermodal.html?channel=48"  >
				<span>
			    				Intermodal												</span>
			</a>
		
        	</li>
							<li class="item251 parent root" >
        			<span class="daddy item bullet nolink">
			    <span>
			        			    Passenger			                    				<span class="daddyicon"></span>
							    </span>
			</span>
		
                                    <div class="fusion-submenu-wrapper navigation-overlay- level2" style="width:180px;">
                    
                    <ul class="level2" style="width:180px;">
                                                                                    	<li class="item264" >
        			<a class="orphan item bullet" href="/index.php/Channel-Pages/Intercity.html?channel=41"  >
				<span>
			    				Intercity												</span>
			</a>
		
        	</li>
	                                                                                                                	<li class="item265" >
        			<a class="orphan item bullet" href="/index.php/Channel-Pages/Commuter-/-Regional.html?channel=55"  >
				<span>
			    				Commuter/Regional												</span>
			</a>
		
        	</li>
	                                                                                                                	<li class="item266" >
        			<a class="orphan item bullet" href="/index.php/Channel-Pages/Rapid-Transit.html?channel=62"  >
				<span>
			    				Rapid Transit												</span>
			</a>
		
        	</li>
	                                                                                                                	<li class="item268" >
        			<a class="orphan item bullet" href="/index.php/Channel-Pages/High-Performance.html?channel=54"  >
				<span>
			    				High Performance												</span>
			</a>
		
        	</li>
	                                                                                                                	<li class="item267" >
        			<a class="orphan item bullet" href="/index.php/Channel-Pages/Light-Rail.html?channel=61"  >
				<span>
			    				Light Rail												</span>
			</a>
		
        	</li>
	                                                                        </ul>

                                        <div class="drop-bot"></div>
                </div>
                    	</li>
							<li class="item244 parent root" >
        			<span class="daddy item bullet nolink">
			    <span>
			        			    Mechanical			                    				<span class="daddyicon"></span>
							    </span>
			</span>
		
                                    <div class="fusion-submenu-wrapper navigation-overlay- level2" style="width:180px;">
                    
                    <ul class="level2" style="width:180px;">
                                                                                    	<li class="item253" >
        			<a class="orphan item bullet" href="/index.php/Channel-Pages/Freight-Cars.html?channel=59"  >
				<span>
			    				Freight Cars												</span>
			</a>
		
        	</li>
	                                                                                                                	<li class="item254" >
        			<a class="orphan item bullet" href="/index.php/Channel-Pages/Locomotives.html?channel=35"  >
				<span>
			    				Locomotives												</span>
			</a>
		
        	</li>
	                                                                        </ul>

                                        <div class="drop-bot"></div>
                </div>
                    	</li>
							<li class="item245 root" >
        			<a class="orphan item bullet" href="/index.php/Channel-Pages/Engineering-/-Maintenance-of-Way.html?channel=5"  >
				<span>
			    				M/W												</span>
			</a>
		
        	</li>
							<li class="item246 root" >
        			<a class="orphan item bullet" href="/index.php/Channel-Pages/Communications-Signals.html?channel=57"  >
				<span>
			    				C&amp;S												</span>
			</a>
		
        	</li>
							<li class="item559 root" >
        			<a class="orphan item bullet" href="/index.php/Channel-Pages/Sustainability.html?channel=2105"  >
				<span>
			    				Sustainability												</span>
			</a>
		
        	</li>
							<li class="item252 root" >
        			<a class="orphan item bullet" href="/index.php/Channel-Pages/Safety.html?channel=60"  >
				<span>
			    				Safety												</span>
			</a>
		
        	</li>
							<li class="item247 root" >
        			<a class="orphan item bullet" href="/index.php/Channel-Pages/Positive-Train-Control.html?channel=63"  >
				<span>
			    				PTC												</span>
			</a>
		
        	</li>
							<li class="item260 root" >
        			<a class="orphan item bullet" href="/index.php/Channel-Pages/Finance-/-Leasing.html?channel=56"  >
				<span>
			    				Finance/Leasing												</span>
			</a>
		
        	</li>
							<li class="item259 root" >
        			<a class="orphan item bullet" href="/index.php/Channel-Pages/Regulatory.html?channel=40"  >
				<span>
			    				Regulatory												</span>
			</a>
		
        	</li>
				</ul>
</div>

						</div>
											</div>
				</div>
						</div></div>
									<div class="rt-container">
				<div id="rt-body-background">
										<div id="rt-drawer">
													<div class="clear"></div>
					</div>
										<div class="clear"></div>
					<div id="rt-body-surround" class="body-overlay-light">
																														
						
											              
				<div id="rt-main" class="mb12-sa4">
            <div class="rt-grid-12 ">
                               					<div class="rt-block">
					<div class="title7 details-layout2">
                    	<div id="rt-mainbody">
                        	

<!-- DBC TOP Creating meta-title overrides -->


<!-- DBC BOTTOM Creating meta-title overrides -->


<!-- Start K2 Item Layout -->
<span id="startOfPageId11434"></span>




<div id="k2Container" class="itemView itemIsFeatured">

	<!-- Plugins: BeforeDisplay -->
	
	<!-- K2 Plugins: K2BeforeDisplay -->
	
	<div class="itemHeader">

				<!-- Date created -->
		<span class="itemDateCreated">
			Wednesday, January 24, 2018		</span>
		
	  	  <!-- Item title -->
	  <h1 class="itemTitle">
						
	  	Comms union, carmen ratify contract
	  	
	  </h1>
	  
				<!-- Item Author -->
		<span class="itemAuthor">
			Written by&nbsp;
						<a rel="author" href="/index.php/blog/Stuart-Chirls-Senior-Editor.html">Stuart Chirls, Senior Editor</a>
					</span>
		
  </div>

  <!-- Plugins: AfterDisplayTitle -->
  
  <!-- K2 Plugins: K2AfterDisplayTitle -->
  
	  




<div class="itemToolbar">
		<ul>
			
						<!-- Print Button -->
			<li>
				<a class="itemPrintLink" rel="nofollow" href="/index.php/freight/class-i/comms-union-carmen-ratify-contract.html?print=1&amp;tmpl=component" onclick="window.open(this.href,'printWindow','width=900,height=600,location=no,menubar=no,resizable=yes,scrollbars=yes'); return false;">
					<span>Print</span>
				</a>
			</li>
			
						<!-- Email Button -->
			<li>
				<a class="itemEmailLink" rel="nofollow" href="/index.php/component/option,com_mailto/link,aHR0cDovL3d3dy5yYWlsd2F5YWdlLmNvbS9pbmRleC5waHAvZnJlaWdodC9jbGFzcy1pL2NvbW1zLXVuaW9uLWNhcm1lbi1yYXRpZnktY29udHJhY3QuaHRtbA%3D%3D/tmpl,component/" onclick="window.open(this.href,'emailWindow','width=400,height=350,location=no,menubar=no,resizable=no,scrollbars=no'); return false;">
					<span>Email</span>
				</a>
			</li>
			
						<!-- Item Social Button -->
			<li>
				<div style="float: left; margin-left: -5px; width: 100%; border-style: solid; border-bottom: thin solid #6CA6CD; border-top: thin solid #6CA6CD; height: 20px; padding: 6px 0px 3px 0px; text-align: left;">

<!-- twitter share -->
<div style="float: left; width: auto; display: inline; margin: 0em 0em 0em 0em; padding: 0em;"><a href="https://twitter.com/share" class="twitter-share-button" data-via="RailwayAge">Tweet</a></div>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>


<!-- facebook like and share -->
<!-- below opening body tag -->

<div id="fb-root" style="float: left; display: inline; margin-left: 0.5em; width: auto;"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1&appId=153560064706348";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>



<!-- in module position -->
<div style="float: left; display: inline; width: auto !important; margin-left: 0.5em;" class="fb-like" data-layout="button" data-action="like" data-show-faces="true" data-share="true"></div>


<!-- Linkdin share -->
<div style="float: left; display: inline; margin-left: 0.5em;">
<script src="//platform.linkedin.com/in.js" type="text/javascript">
  lang: en_US
</script>
<script type="IN/Share"></script>
</div>



<!-- Google +1 recommend -->
<!-- Place this tag where you want the +1 button to render. -->
<div style="float: left; display: inline; margin-left: 0.5em; width: auto; ">
<div style="float: left; display: inline; margin-left: 0.5em; width: auto;" class="g-plusone" data-size="medium" data-annotation="none"></div>
</div>

<!-- Google +1 Share -->

<!-- Place this tag where you want the share button to render. --><div style="float: left; display: inline; margin-left: 0.5em;">
<div style="float: left; display: inline; margin-left: 0.5em; width: auto;" class="g-plus" data-action="share" data-annotation="none" data-height="22"></div>
</div>


<!-- Place this tag after the last +1 button tag. -->
<script type="text/javascript">
  (function() {
    var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
    po.src = 'https://apis.google.com/js/platform.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
  })();
</script>


</div>
			</li>
			
			
			
					</ul>
		<div class="clr"></div>
  </div>
	
	
  <div class="itemBody">

	  <!-- Plugins: BeforeDisplayContent -->
	  
	  <!-- K2 Plugins: K2BeforeDisplayContent -->
	  
	  	  <!-- Item Image -->
	  <div class="itemImageBlock">
		  <span class="itemImage">
		  	<a class="modal" rel="{handler: 'image'}" href="/media/k2/items/cache/77c4fe2a7e317c1ca762236f81946bfb_XL.jpg?t=1516846963" title="Click to preview image">
		  		<img src="/media/k2/items/cache/77c4fe2a7e317c1ca762236f81946bfb_L.jpg?t=1516846963" alt="Comms union, carmen ratify contract" style="width:340px; height:auto;" />
		  	</a>
		  </span>

		  
		  
		  <div class="clr"></div>
	  </div>
	  
	  	  	  <!-- Item introtext -->
	  <div class="itemIntroText">
	  	<p>Members of the Transportation Communications International Union (TCU) and Brotherhood Railway Carmen (BRC) have ratified new contract terms with the nation’s major freight railroads covering more than 17,000 employees.  </p>
	  </div>
	  	  
	 <!-- MOVED video and gallery HERE -->

  
  
<!-- Video and gallery END --> 
	  
	  
	  
	  	  <!-- Item fulltext -->
	  <div class="itemFullText">
	  	
<p>“I am pleased that more than 70% of our employees have now ratified the national settlement terms and even more, that they are approving them by overwhelming margins,” said A. Kenneth Gradia, Chairman of the National Carriers’ Conference Committee (NCCC), the bargaining representative for the railroads. “These latest results continue the steady stream of contract ratifications by railroad employees over the last six weeks.”  </p>
<p>Unions representing 84,000 employees in the bargaining, previously ratified their agreements with the railroads are:</p>
<ul>
<li>American Train Dispatchers Association </li>
<li>Brotherhood of Locomotive Engineers &amp; Trainmen</li>
<li>Brotherhood of Railroad Signalmen International</li>
<li>Association of Sheet Metal, Air, Rail and Transportation Workers ─ Transportation Division including Yardmasters</li>
<li>National Conference of Firemen and Oilers</li>
</ul>
<p>Ratification voting on the railroads’ agreements with the International Association of Machinists and Aerospace Workers and the International Brotherhood of Electrical Workers is underway.  </p>
<p>The NCCC represents more than 30 railroads, including BNSF, CSX Transportation, Kansas City Southern, Norfolk Southern and Union Pacific, in national bargaining with the 12 rail unions. Bargaining began in 2015.</p>
<p>&nbsp;</p>
<p>&nbsp;</p>	  </div>
	  	  
		<div class="clr"></div>


 

<!-- DBC Original position of Video and gallery -->



	  	  <!-- Item extra fields -->
	  
<!-- DBC Hiding extra fields	  
	  <div class="itemExtraFields">
	  	<h3>Additional Info</h3>
	  	<ul>
												</ul>
	    <div class="clr"></div>
	  </div>
 -->	  
	  
		
	  <!-- Plugins: AfterDisplayContent -->

  <!-- DBC Moved Attachments HERE -->

	  
		<div class="clr"></div>





	  
	  <!-- K2 Plugins: K2AfterDisplayContent -->
	  
	  <div class="clr"></div>
  </div>

	


    <div class="itemLinks">

		
	  	  <!-- Item tags -->
	  <div class="itemTagsBlock">
		  <span>Tagged under</span>
		  <ul class="itemTags">
		  
		  
		    		    
		    		     
		    
		    <li><a href="/index.php/tag/Union-Pacific.html?channel=TEST">Union Pacific</a></li>
		    
		    
		    
		    		    
		    		     
		    
		    <li><a href="/index.php/tag/Transportation-Communications-Union.html?channel=57">Transportation Communications Union</a></li>
		    
		    
		    
		    		    
		    		     
		    
		    <li><a href="/index.php/tag/Norfolk-Southern.html?channel=TEST">Norfolk Southern</a></li>
		    
		    
		    
		    		    
		    		     
		    
		    <li><a href="/index.php/tag/National-Carriers-Conference-Committee.html?channel=TEST">National Carriers Conference Committee</a></li>
		    
		    
		    
		    		    
		    		     
		    
		    <li><a href="/index.php/tag/Kansas-City-Southern.html?channel=TEST">Kansas City Southern</a></li>
		    
		    
		    
		    		    
		    		     
		    
		    <li><a href="/index.php/tag/CSX.html?channel=TEST">CSX</a></li>
		    
		    
		    
		    		    
		    		     
		    
		    <li><a href="/index.php/tag/Brotherhood-Railway-Carmen.html?channel=TEST">Brotherhood Railway Carmen</a></li>
		    
		    
		    
		    		    
		    		     
		    
		    <li><a href="/index.php/tag/BNSF.html?channel=TEST">BNSF</a></li>
		    
		    
		    
		    		    
		    		     
		    
		    <li><a href="/index.php/tag/1-Communications.html?channel=57">Communications</a></li>
		    
		    
		    
		    		    
		    		     
		    
		    <li><a href="/index.php/tag/1-Class-I.html?channel=50">Class I</a></li>
		    
		    
		    
		    		  
		  

		  
		  
		  </ul>
		  <div class="clr"></div>
	  </div>
	  
  <!-- DBC Original spot for Item attachments -->


  </div>
  
  

  <!-- START EMISSARY CODING -->



  <!-- END EMISSARY CODING -->






  






			
    <!-- Related items by tag -->
	<div class="itemRelated">
		<h3>Related Articles</h3>
		<ul>
						<li class="even">
			
<!-- HERE HERE -->			
			
			
			
			
								<a class="itemRelTitle" href="/index.php/freight/class-i/petroleum-up-again-in-weekly-carloads.html?channel=&Itemid=491">Petroleum pumped but carloads weaker</a>
				
								
								
								
								
				
								
							</li>
						<li class="odd">
			
<!-- HERE HERE -->			
			
			
			
			
								<a class="itemRelTitle" href="/index.php/m_and_w/up-kcs-top-nrc-2017-awards.html?channel=&Itemid=491">UP, KCS top NRC 2017 awards</a>
				
								
								
								
								
				
								
							</li>
						<li class="even">
			
<!-- HERE HERE -->			
			
			
			
			
								<a class="itemRelTitle" href="/index.php/passenger/intercity/amtrak-improves-michigan-line.html?channel=&Itemid=491">Amtrak improves Michigan line</a>
				
								
								
								
								
				
								
							</li>
						<li class="odd">
			
<!-- HERE HERE -->			
			
			
			
			
								<a class="itemRelTitle" href="/index.php/m_and_w/harsco-rail-promotes-branham-to-executive-team.html?channel=&Itemid=491">Harsco Rail promotes Branham to executive team</a>
				
								
								
								
								
				
								
							</li>
						<li class="even">
			
<!-- HERE HERE -->			
			
			
			
			
								<a class="itemRelTitle" href="/index.php/news/tpsc-founder-winzen-dies.html?channel=&Itemid=491">TPSC founder Winzen dies</a>
				
								
								
								
								
				
								
							</li>
						<li class="clr"></li>
		</ul>
		<div class="clr"></div>
	</div>
	
	<div class="clr"></div>

  <!-- ORIGINAL spot for video and gallery -->



  
  <!-- Plugins: AfterDisplay -->
  
  <!-- K2 Plugins: K2AfterDisplay -->


  
  
 
		<div class="itemBackToTop">
		<a class="k2Anchor" href="/index.php/freight/class-i/comms-union-carmen-ratify-contract.html#startOfPageId11434">
			back to top		</a>
	</div>
	
	<div class="clr"></div>
</div>
<!-- End K2 Item Layout -->

<!-- JoomlaWorks "K2" (v2.5.4) | Learn more about K2 at http://getk2.org -->


                        </div>
						<div class="clear"></div>
					</div>
				</div>
                				
                                <div id="rt-content-bottom">
                	<div class="rt-grid-12 rt-alpha rt-omega">
                    <div class="LEADERBOARD">
                    <div class="rt-block">
								<div class="rt-module-inner">
					<div class="module-content">
	                	<div style="border-bottom: solid thin #ccc; padding-bottom: 10px; height: auto;"><!-- RA2_RUN_of_SITE_728_MIDDLE -->
<div id="div-gpt-ad-1330971155392-0" style="width: 728px; height: auto;">
<script type="text/javascript">googletag.cmd.push(function() { googletag.display('div-gpt-ad-1330971155392-0'); });</script>
</div>
</div>						<div class="clear"></div>
					</div>
				</div>
            </div>
                </div>
		
</div>
                </div>
                			</div>
                        <div class="rt-grid-4">
                <div id="rt-sidebar-a">
                                    <div class="box1">
                    <div class="rt-block">
								<div class="rt-module-inner">
					<div class="module-content">
	                	<!-- RA2_RUN_of_SITE_PROMO -->
<div id='div-gpt-ad-1392408385857-0'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1392408385857-0'); });
</script>
</div>						<div class="clear"></div>
					</div>
				</div>
            </div>
                </div>
		                <div class="title2 box1 margintop">
                    <div class="rt-block">
								<div class="module-title"><h2 class="title">Get the latest rail news</h2></div>
                				<div class="rt-module-inner">
					<div class="module-content">
	                	<div style="margin-bottom: 0.5em; line-height: 1.3em;"><b>Rail news and analysis from Railway Age, IRJ and RT&amp;S by email</b></div>
<script type="text/javascript">$(document).ready(function () {
            
            $("#previewForm").validate({
                errorPlacement: function (error, element) {
                    if (element.next(".ui-datepicker-trigger").length > 0)
                        error.insertAfter(element.next(".ui-datepicker-trigger"));
                    else
                        error.insertAfter(element);
                },
                rules:
                {
                    confirmEmail: {
                        equalTo: "#6140658"
                    }
                },
                messages:
                {
                    confirmEmail: "Email addresses do not match."
                }
            })

            //Localize validation message
            $.validator.messages.email = "Please enter a valid email address";
            $.validator.messages.required = "This field is required";
            $.validator.messages.date = "Please enter a valid date.";
            $.validator.messages.number = "Please enter a valid number.";
            
            $(".datepicker").datepicker({ showOn: 'button', buttonImage: 'https://secure.campaigner.com/CSB/images/Toolbar/newAppointment.gif', buttonImageOnly: true, dateFormat: 'yy-mm-dd', constrainInput: true, changeMonth: true, changeYear: true, yearRange: "1900:+10", onSelect: function (dateText, inst) { inst.input.trigger("focus"); } });
            var dateFormat = "yyyy-mm-dd";
            $(".datepicker").attr("title", dateFormat).attr("format", dateFormat);

            // Force the calender to stay hidden till it's being invoked through the calendar icon
            $(".ui-helper-clearfix").css("display", "none");
        });</script>
<style scoped="scoped" type="text/css"><!--
.rc-anchor-normal {width: 250px !important; padding: 0; }
.rc-anchor-normal .rc-anchor-content {width: 174px !important;  padding: 0; }
--></style>
<div style="width: 300px;"><form name="previewForm" method="post" action="https://secure.campaigner.com/CSB/Public/ProcessHostedForm.aspx" id="previewForm" enctype="multipart/form-data" target="_blank" novalidate="novalidate">
<script type="text/javascript">var theForm = document.forms['previewForm'];
if (!theForm) {
    theForm = document.previewForm;
}
function __doPostBack(eventTarget, eventArgument) {
    if (!theForm.onsubmit || (theForm.onsubmit() != false)) {
        theForm.__EVENTTARGET.value = eventTarget;
        theForm.__EVENTARGUMENT.value = eventArgument;
        theForm.submit();
    }
}</script>
<input type="hidden" name="__VIEWSTATEGENERATOR" id="__VIEWSTATEGENERATOR" value="5523BD75" /> <input name="6140658" type="text" maxlength="4000" id="6140658" class="required email" contactattributeid="6140658" value=" Email address" onfocus="if (this.value==' Email address') this.value=''" style="width: 70%; height: 2em;" /> <!--
<input name="UEmail" type="text" value=" Email address" onfocus="if (this.value==' Email address') this.value=''" style="width: 70%; height: 2em;" /> --> <input name="SubmitButton" type="submit" value="Subscribe" class="button" style="float: right; width: 25%; height: 2.5em; font-size: 100%;" id="SubmitButton" /> <input type="hidden" name="7078980" id="7078980" contactattributeid="7078980" value="Y" /> <input type="hidden" name="7480059" id="7480059" contactattributeid="7480059" value="Y" /> <input type="hidden" name="7079030" id="7079030" contactattributeid="7079030" value="Y" /> <input type="hidden" name="7079240" id="7079240" contactattributeid="7079240" value="Y" /> <input type="hidden" name="7079245" id="7079245" contactattributeid="7079245" value="Y" /> <input type="hidden" name="7079235" id="7079235" contactattributeid="7079235" value="Y" /> <input type="hidden" name="7079010" id="7079010" contactattributeid="7079010" value="Y" /> <input type="hidden" name="7078940" id="7078940" contactattributeid="7078940" value="Y" /> <input type="hidden" name="7078995" id="7078995" contactattributeid="7078995" value="Y" /> <input type="hidden" name="7078985" id="7078985" contactattributeid="7078985" value="Y" /> <input type="hidden" name="7079020" id="7079020" contactattributeid="7079020" value="Y" /> <input type="hidden" name="FormInfo" id="FormInfo" value="b3a102f3-1a85-45e2-86f8-a68ec7577425" /></form></div>						<div class="clear"></div>
					</div>
				</div>
            </div>
                </div>
		                <div class="box1">
                    <div class="rt-block">
								<div class="rt-module-inner">
					<div class="module-content">
	                	<!-- RA2_RUN_of_SITE_300_TOP -->
<div id="div-gpt-ad-1330450608634-17" style="width: 300px; height: 250px;">
<script type="text/javascript">googletag.cmd.push(function() { googletag.display('div-gpt-ad-1330450608634-17'); });</script>
</div>						<div class="clear"></div>
					</div>
				</div>
            </div>
                </div>
		                <div class="title2 box1">
                    <div class="rt-block">
								<div class="module-title"><h2 class="title">Rail Resources</h2></div>
                				<div class="rt-module-inner">
					<div class="module-content">
	                	<ul id="dj-main255" class="dj-main"><li class="dj-up Itemid548 first "><a href="http://www.railwayresource.com" target="_blank"  class="dj-up_a "><span >Online Buyer’s Guide</span></a></li>
<li class="dj-up Itemid269 "><a href="/index.php/static/Subscribe-to-Railway-Age-s-Newsletters.html"  class="dj-up_a "><span >Newsletters</span></a></li>
<li class="dj-up Itemid540 "><a href="/index.php/jobseeker/listnewestjobs.html"  class="dj-up_a "><span >Job Board</span></a></li>
<li class="dj-up Itemid272 "><a href="/index.php/conferencespage"  class="dj-up_a "><span >Conferences</span></a></li>
<li class="dj-up Itemid545 last "><a href="/index.php/Channel-Pages/Webinars-White-Papers.html"  class="dj-up_a "><span >Webinars &amp; White Papers</span></a></li>
</ul>						<div class="clear"></div>
					</div>
				</div>
            </div>
                </div>
		                <div class="box1">
                    <div class="rt-block">
								<div class="rt-module-inner">
					<div class="module-content">
	                	<!-- RA2_RUN_of_SITE_300_BOT -->
<div id="div-gpt-ad-1330450608634-16" style="width: 300px; height: 250px;">
<script type="text/javascript">googletag.cmd.push(function() { googletag.display('div-gpt-ad-1330450608634-16'); });</script>
</div>						<div class="clear"></div>
					</div>
				</div>
            </div>
                </div>
		                <div class="title2 box1">
                    <div class="rt-block">
								<div class="module-title"><h2 class="title">More Rail Resources</h2></div>
                				<div class="rt-module-inner">
					<div class="module-content">
	                	<ul id="dj-main539" class="dj-main"><li class="dj-up Itemid271 first "><a href="/index.php/static/Industry-Links.html"  class="dj-up_a "><span >Industry Links</span></a></li>
<li class="dj-up Itemid299 "><a href="/index.php/range.listevents/"  class="dj-up_a "><span >Industry Events</span></a></li>
<li class="dj-up Itemid300 "><a href="/index.php/Channel-Pages/EOI/RFP/RFQ-NOTICES.html"  class="dj-up_a "><span >EOI/RFP/RFQ</span></a></li>
<li class="dj-up Itemid301 "><a href="/index.php/Classifieds/"  class="dj-up_a "><span >Classifieds</span></a></li>
<li class="dj-up Itemid302 last "><a href="http://railwayage.com/index.php?option=com_content&view=article&id=440:training-books&catid=68:training&Itemid=302"  class="dj-up_a "><span >Books &amp; Training</span></a></li>
</ul>						<div class="clear"></div>
					</div>
				</div>
            </div>
                </div>
		
                </div>
            </div>

            <div class="clear"></div>
        </div>
																															</div>
				</div>
			</div>
						<div class="rt-container">
											<div id="rt-footerbar" class="footer-overlay-dark">
					<div id="rt-footerbar2"></div>
						<div id="rt-footerbar-overlay">
														<div id="rt-footer">
																	<div class="rt-grid-12 rt-alpha">
                    <div class="-footerfull">
                    <div class="rt-block">
								<div class="rt-module-inner">
					<div class="module-content">
	                	<div class="nopill">
<div class="rt-menubar">
	<ul class="menutop level1 " >
						<li class="item194 root" >
        			<a class="orphan item bullet" href="/"  >
				<span>
			    				Home												</span>
			</a>
		
        	</li>
							<li class="item196 root" >
        			<a class="orphan item bullet" href="/index.php/railway-age-magazine/contact-us.html"  >
				<span>
			    				Contact Us												</span>
			</a>
		
        	</li>
							<li class="item330 root" >
        			<a class="orphan item bullet" href="/index.php/Channel-Pages/Advertise-with-Us.html"  >
				<span>
			    				Advertising												</span>
			</a>
		
        	</li>
							<li class="item195 root" >
        			<a class="orphan item bullet" href="/index.php/railway-age-magazine/about-us.html"  >
				<span>
			    				About Us												</span>
			</a>
		
        	</li>
							<li class="item460 root" >
        			<a class="orphan item bullet" href="/index.php/Channel-Pages/Blog-Authors.html"  >
				<span>
			    				Blog Authors												</span>
			</a>
		
        	</li>
							<li class="item546 root" >
        			<a class="orphan item bullet" href="/index.php/blogs.html"  >
				<span>
			    				Blogs												</span>
			</a>
		
        	</li>
							<li class="item556 root" >
        			<a class="orphan item bullet" href="/index.php/static/static/railway-age-digital-edition.html"  >
				<span>
			    				Digital Edition												</span>
			</a>
		
        	</li>
				</ul>
</div>
</div>
						<div class="clear"></div>
					</div>
				</div>
            </div>
                </div>
		                <div class="title2small">
                    <div class="rt-block">
								<div class="rt-module-inner">
					<div class="module-content">
	                	<div class="nopill">
<div class="rt-menubar">
	<ul class="menutop level1 " id="title2small">
						<li class="item315 root" >
        			<a class="orphan item bullet" href="http://www.simmonsboardman.com" target="_blank" >
				<span>
			    				Simmons-Boardman Publishing												</span>
			</a>
		
        	</li>
							<li class="item316 root" >
        			<a class="orphan item bullet" href="http://www.rtands.com" target="_blank" >
				<span>
			    				Railway Track &amp; Structures Magazine												</span>
			</a>
		
        	</li>
							<li class="item317 root" >
        			<a class="orphan item bullet" href="http://www.railjournal.com" target="_blank" >
				<span>
			    				International Railway Journal												</span>
			</a>
		
        	</li>
							<li class="item537 root" >
        			<a class="orphan item bullet" href="http://www.railwayeducationalbureau.com/" target="_blank" >
				<span>
			    				The Railway Educational Bureau												</span>
			</a>
		
        	</li>
							<li class="item322 root" >
        			<a class="orphan item bullet" href="http://www.transalert.com/" target="_blank" >
				<span>
			    				Simmons-Boardman Books												</span>
			</a>
		
        	</li>
							<li class="item319 root" >
        			<a class="orphan item bullet" href="http://www.marinelog.com" target="_blank" >
				<span>
			    				Marine Log Magazine												</span>
			</a>
		
        	</li>
							<li class="item318 root" >
        			<a class="orphan item bullet" href="http://www.bankingexchange.com" target="_blank" >
				<span>
			    				Banking Exchange												</span>
			</a>
		
        	</li>
							<li class="item320 root" >
        			<a class="orphan item bullet" href="http://www.signshop.com" target="_blank" >
				<span>
			    				Sign Builder Illustrated												</span>
			</a>
		
        	</li>
							<li class="item321 root" >
        			<a class="orphan item bullet" href="http://www.barbizmag.com" target="_blank" >
				<span>
			    				Bar Business Magazine												</span>
			</a>
		
        	</li>
				</ul>
</div>
</div>
						<div class="clear"></div>
					</div>
				</div>
            </div>
                </div>
		
</div>
<div class="rt-grid-2">
                        <div class="rt-block">
								<div class="rt-module-inner">
					<div class="module-content">
	                	<div style="margin-bottom: 10px;">&nbsp;</div>						<div class="clear"></div>
					</div>
				</div>
            </div>
        	
</div>
<div class="rt-grid-2 rt-omega">
                        <div class="rt-block">
								<div class="rt-module-inner">
					<div class="module-content">
	                	<div style="margin-bottom: 2px;">&nbsp;</div>						<div class="clear"></div>
					</div>
				</div>
            </div>
        	
</div>
									<div class="clear"></div>
															</div>
																					<div id="rt-copyright">
																	<div class="rt-grid-16 rt-alpha rt-omega">
    		<div class="clear"></div>
		<span class="copytext">Copyright © 2017 Simmons-Boardman Publishing Inc.</span>
		
		<div class="rt-block">
			<a href="#" id="gantry-totop"><span class="totop-desc">Scroll To Top</span></a>
		</div>
		
</div>
									<div class="clear"></div>
															</div>
													</div>
					<div id="rt-footerbar3"></div>




				</div>
														</div>
					</div>
		              <div id="rt-popuplogin">
                  	<div class="rt-block">
		<div class="module-content">
						<h2 class="title">Member Login</h2>
						<div class="module-inner">
               	<form action="/index.php/freight/class-i.html" method="post" name="login" id="form-login" >
		<fieldset class="input">
	<p id="form-login-username">
		<input id="modlgn_username" type="text" name="username" class="inputbox" alt="username" size="18" value="Username" onfocus="if (this.value=='Username') this.value=''" onblur="if(this.value=='') { this.value='Username'; return false; }" />
	</p>
	<p id="form-login-password">
		<input id="modlgn_passwd" type="password" name="passwd" class="inputbox" size="18" alt="password" value="Password" onfocus="if (this.value=='Password') this.value=''" onblur="if(this.value=='') { this.value='Password'; return false; }" />
	</p>
		<p id="form-login-remember">
		<input type="checkbox" name="remember" class="checkbox" value="yes" alt="Remember Me" />
		<label class="remember">
			Remember Me		</label>
	</p>
		<div class="readon"><input type="submit" name="Submit" class="button" value="Login" /></div>
	</fieldset>
	<ul>
		<li>
			<a href="/index.php/Lost-password.html">
			Forgot your password?</a>
		</li>
		<li>
			<a href="/index.php/Lost-user-name.html">
			Forgot your username?</a>
		</li>
			</ul>
	
	<input type="hidden" name="option" value="com_user" />
	<input type="hidden" name="task" value="login" />
	<input type="hidden" name="return" value="L2luZGV4LnBocC9mcmVpZ2h0L2NsYXNzLWkvY29tbXMtdW5pb24tY2FybWVuLXJhdGlmeS1jb250cmFjdC5odG1s" />
	<input type="hidden" name="9f57cf4eea391818ad8cfc26a411fb7d" value="1" /></form>
			</div>
		</div>
	</div>
	
              </div>

		
<!-- BEGIN: DISQUS COMMENT COUNT CODE -->	
<script type="text/javascript">
    /* * * CONFIGURATION VARIABLES: EDIT BEFORE PASTING INTO YOUR WEBPAGE * * */
    var disqus_shortname = 'railwayage'; // required: replace example with your forum shortname

    /* * * DON'T EDIT BELOW THIS LINE * * */
    (function () {
        var s = document.createElement('script'); s.async = true;
        s.type = 'text/javascript';
        s.src = 'http://' + disqus_shortname + '.disqus.com/count.js';
        (document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
    }());
</script>
<!-- END: DISQUS COMMENT COUNT CODE -->	

<!-- Go to www.addthis.com/dashboard to customize your tools -->
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-4ee0540873418544" async="async"></script>
</body>
</html>
